gnimnek168 发表于 2014-3-1 17:56:51

EFI 啟動下的 BCD 菜單是中文亂碼?

我從 Wiindows 8.1 IOS 檔內提取了 efi 目錄下所有目錄與檔案,並可以確實成功啟動 BCD,但是 BCD 菜單卻是中文亂碼。

利用 Bootice x64 編輯 BCD 菜單,確實設定語言顯示為 zh-TW (zh-CN 也試過),但怎麼嘗試都仍是中文亂碼。

問題卡了許久,請問來有哪裡該注意與設定的地方呢?

ali88home 发表于 2014-3-1 18:56:37

本帖最后由 ali88home 于 2014-3-1 19:01 编辑

你有更改名称吗?我启动过知道问题?如果没有更改,应该可以显示的。

bootx64.efi.mui

gnimnek168 发表于 2014-3-1 19:10:54

ali88home 发表于 2014-3-1 18:56
你有更改名称吗?我启动过知道问题?如果没有更改,应该可以显示的。

bootx64.efi.mui

這個問題我也有想過,也有試過,但問題仍一樣......

天啊,我整整嘗試了一天,到現在仍無解....

ali88home 发表于 2014-3-1 19:14:20

本帖最后由 ali88home 于 2014-3-1 19:16 编辑

gnimnek168 发表于 2014-3-1 19:10
這個問題我也有想過,也有試過,但問題仍一樣......

天啊,我整整嘗試了一天,到現在仍無解....

不是BCD问题啦!是那个字形档,你有更改名称吗?

我测试过了...
GRUB2 装载 SYSLINUX /GRUB4DOS 和SYSLINUX 装载 GRUB2/GRUB4DOS 菜单
http://bbs.wuyou.net/forum.php?mod=viewthread&tid=325419&fromuid=156496
(出处: 无忧启动论坛)

gnimnek168 发表于 2014-3-1 19:16:43

ali88home 发表于 2014-3-1 19:14
不是BCD问题啦!是那个字形档,你有更改名称吗?

bootx64.efi.mui、bootmgfw.efi.mui 都有存在。

置於 U盤根目錄 \efi\boot\zh-tw 下。

nf17b 发表于 2014-3-1 22:47:11

本帖最后由 2010nf17b 于 2014-3-2 02:09 编辑

gnimnek168 发表于 2014-3-1 19:16
bootx64.efi.mui、bootmgfw.efi.mui 都有存在。

置於 U盤根目錄 \efi\boot\zh-tw 下。

情況可能是 bootx64.efi.mui , 不是 win8.1 的版本

試一下這個 win8.1 x64 中文繁體模板

nf17b 发表于 2014-3-2 02:49:13

gnimnek168 发表于 2014-3-1 19:16
bootx64.efi.mui、bootmgfw.efi.mui 都有存在。

置於 U盤根目錄 \efi\boot\zh-tw 下。

bootx64.efi.mui 版本不同 ( win8 及 win81)

gnimnek168 发表于 2014-3-2 06:46:52

2010nf17b 发表于 2014-3-1 22:47
情況可能是 bootx64.efi.mui , 不是 win8.1 的版本

試一下這個 win8.1 x64 中文繁體模板

超感謝的!!

問題該是出在這裡,原來是版本的關係。^^

gnimnek168 发表于 2014-3-2 06:56:48

2010nf17b 发表于 2014-3-2 02:49
bootx64.efi.mui 版本不同 ( win8 及 win81)

阿哈,原來是 NoName Team 已有發表 Win81_TW 模板的版大啦。

昨晚才正使用您的模板才解決了中文亂碼問題~

結果您現在所提供的下載檔案,正是原來那個我所使用的模板。^^

2012ss06009180 发表于 2014-10-19 13:36:00

gnimnek168 发表于 2014-3-2 06:46
超感謝的!!

問題該是出在這裡,原來是版本的關係。^^

有简体中文版吗?
页: [1] 2
查看完整版本: EFI 啟動下的 BCD 菜單是中文亂碼?