黯然老混 发表于 2018-4-15 15:30:57

我做了一个win to go加pe的启动盘,关于uefi启动的问题。

本帖最后由 黯然老混 于 2019-2-26 15:34 编辑

   如题,我之前自己做了一个三合一启动u盘,里面有win10一个,pe一个,mac安装盘一个,都能正常使用。win10在我的2017imac也是正常能启动的,硬盘格式是mbr的。用得很爽,就是觉得cz80速度还是不够快。


   今天我用我的移动ssd又制作了一遍。步骤和我以前做u盘是一摸一样的,但今天神奇了,win to go在我的win主机启动正常,但我用在苹果电脑上就不能启动了。我百思不得其解了。无忧高人无数,能帮我看看到底是怎么回事呢?我需要提供什么图片来给诸位高人看呢?

黯然老混 发表于 2018-4-15 16:02:23

气的我现在火冒三丈,有请高人啊!!!!!!




黯然老混 发表于 2018-4-16 00:33:23

已经自己解决了,这次不用win安装器制作,直接wtg制作在分区里。搞定

pipiaibibi 发表于 2018-7-22 21:23:25

感谢分享

pipiaibibi 发表于 2018-7-22 21:26:48

老哥 我才买了个CZ880 请问如何实现PE 和 WINTOGO共存 U盘需要提前分好区吗如果是GPT启动应该如何操作 先写入PE 还是先写WINTOGO 我是小白 太多问题困扰 请指教 不甚感激

广菲车手 发表于 2018-10-18 18:11:22

哥 我才买了个CZ43 请问如何实现PE 和 WINTOGO共存 U盘需要提前分好区吗    应该如何操作 先写入PE 还是先写WINTOGO 我是小白 太多问题困扰 请指教 不甚感激

黯然老混 发表于 2019-2-26 15:30:49

本帖最后由 黯然老混 于 2019-2-26 15:34 编辑

不好意思,今天才看见回帖!现在补上。。。。。
我给大家分享一个超级简单的给 wintogo 添加 PE 的方法。我的 wintogo 是罗伯头论坛的工具制作的 UEFI+MBR,VHDX。(传统模式也可)
第一步,找到一个把维护工具集成在 wim 里的 pe,这里我用的是口碑很好的微 PE,在微 PE 官网下载的。下载之后启动生成 ISO

然后解压生成的 ISO

然后在解压缩的文件夹里找到 pe 文件,并复制到 VHD 的所在的硬盘里。



第二步,启动 wintogo,用 easybcd 修改启动,添加新条目 - winpe - 名称自己写 - 路径选择刚才复制过来的那个 PE


编辑引导菜单那里红圈要取消勾选,然后保存设置



如果你的 wintogo 是 uefi+mbr,那就 uefi 启动 wintogo 编辑一次启动项,bios 启动 wintogo 再编辑一下启动项。这样就通吃 uefi+bi

qqxx1990 发表于 2019-2-26 17:09:48

不是据说。。闪迪家的u盘。。一旦有分区。。就不给予保修么

qqxx1990 发表于 2019-2-27 15:22:49

qqxx1990 发表于 2019-2-26 17:09
不是据说。。闪迪家的u盘。。一旦有分区。。就不给予保修么

我是在其他论坛看到的这个售后问题。。具体原理不明。。还有接口有一点点形变也不让售后更换

1904860494 发表于 2019-3-1 21:23:30

大佬,怎么把7和10多版本弄到一个优盘,做成安装版系统引导启动盘,不借助pe?
页: [1] 2
查看完整版本: 我做了一个win to go加pe的启动盘,关于uefi启动的问题。