百事可乐001 发表于 2018-6-29 18:51:35

用11.0.2做的镜像 用11.5.1恢复不了

提示什么ghost.txt错误,但是用11.0.2的ghost文件就能恢复,高版本不是应该兼容低版本么

窄口牛 发表于 2018-6-29 20:00:18

我很早习惯打包用ghost8.3,不用别的版本打包。

q8155128 发表于 2018-6-29 20:26:44

窄口牛 发表于 2018-6-29 20:00
我很早习惯打包用ghost8.3,不用别的版本打包。

我很早习惯打包用ghost8.0,不用别的版本打包。

zlq_hysy 发表于 2018-6-29 20:44:40

q8155128 发表于 2018-6-29 20:26
我很早习惯打包用ghost8.0,不用别的版本打包。

我很早习惯打包用ghost8.0,不用别的版本打包。

邪恶海盗 发表于 2018-6-29 21:28:54

我的印象中提示ghost.txt错误一般是分区表还是啥有毛病啊...

2012andyle113 发表于 2018-6-30 09:10:19

有差别的,不兼容,要不然你以为,为什么很多软件里面要集成两个不同的版本啊
更早之前,记得是好像8的版本,还是哪个也是一样的,不能用其他版本恢复的

lxwaft 发表于 2018-6-30 15:34:49

这要看具体错误提示了,前阵子用ghost11.5做过一个全盘镜像,还是用11.5恢复就提示出错,问度娘,说是需要加一个参数支持ntfs大硬盘,加上后,恢复就不出错了

lbw2007 发表于 2018-7-4 00:43:29

不一定是版本原因

lqhaudit 发表于 2019-2-27 12:03:50

lxwaft 发表于 2018-6-30 15:34
这要看具体错误提示了,前阵子用ghost11.5做过一个全盘镜像,还是用11.5恢复就提示出错,问度娘,说是需要 ...

请问,加的什么参数?

lxwaft 发表于 2019-2-27 17:53:35

lqhaudit 发表于 2019-2-27 12:03
请问,加的什么参数?

-ntexact
页: [1] 2
查看完整版本: 用11.0.2做的镜像 用11.5.1恢复不了