无忧启动论坛

 找回密码
 注册
搜索
最纯净的「微PE装机优盘」UEPON大师作品系统gho:最纯净好用系统下载站数据恢复、数据保护、视频编辑
Win To Go 极致利器(IXUNCIS固态U盘)无忧启动网成立20周年!广告联系 QQ:184822951 微信:wuyouceo
楼主: clonecd

一键恢复CGI 3.2,32/64位自适应,支持GHO/WIM/SWM,支持GPT/动态磁盘(2014.02.09)

    [复制链接]
发表于 2012-9-21 18:03:35 | 显示全部楼层

回复 #91 clonecd 的帖子

老大真的很感谢你.
你的无私让我们不懂写程式编码的人.真的受益良多.
再次感谢你制作的一键恢复PE版支援WIN7PE^^
回复

使用道具 举报

发表于 2012-9-23 07:10:37 | 显示全部楼层

回复 #89 clonecd 的帖子

如果为软件测试提供一个良好的环境,那么、、、测试还有没有必要性?

我在win7测试的时候首先:管理员身份运行软件,其次,我没有安装某某卫士或杀软!至于您提到的运行软件时要关闭某某项,
这个我没有!

做为一个装机员,要测试软件工程师开发的软件时,一定要按工程师的环境去操作!

不然你的运行环境有可能不符合要求,导致测试结果以失败告终!!

以上只是个人建议!楼主不喜欢可以将回复删除!


顺便问一下那些测试一切OK的朋友,是否真的像你们所说的真的一切OK?

[ 本帖最后由 2012qq185339882 于 2012-9-23 07:20 编辑 ]
1.gif
回复

使用道具 举报

 楼主| 发表于 2012-9-23 07:21:02 | 显示全部楼层
原帖由 2012qq185339882 于 2012-9-23 07:10 发表
如果为软件测试提供一个良好的环境,那么、、、测试还有没有必要性?

我在win7测试的时候首先:管理员身份运行软件,其次,我没有安装某某卫士或杀软!至于您提到的运行软件时要关闭某某项,
这个我没有!
...


我觉得你写的很中肯啊,没必要删除。
我就是喜欢听像你这样的很好的建议和意见。
你们的测试都是正确的,我上面89l楼给你提供的只是解决办法,
因为我这里暂时无法重现你所描述的现象,所以给你提供的解决办法只能靠我平时的经验,不一定正确。
所以这个BUG的解决可能要稍微等一段时间。

不过看你给出的录像,似乎你也是在WIN7PE里面测试的吗?
如果你录像里用的是WIN7PE,能不能上传到某个空间,我抓下来研究研究?谢谢。

我又仔细看了你的录像,提2个建议,希望我们一起努力找出原因,解决问题。
1. 你用GHOST32.EXE 11.5.1.2269版本,手动运行,在录像里的环境备份一下试试,看看结果怎样。
好让我能排错,这样能加快问题的解决。

2. 看看你的目标文件所在的分区D:是否可写?

[ 本帖最后由 clonecd 于 2012-9-23 12:14 编辑 ]
回复

使用道具 举报

发表于 2012-9-25 09:41:18 | 显示全部楼层

回复 #94 clonecd 的帖子

这个版本在PE下运行很正常,调用GHO11.5后备份还原速度还相当快
解决了我不少这方面时间上的问题!再次感谢!
照片0051.jpg

[ 本帖最后由 2012qq185339882 于 2012-9-25 10:21 编辑 ]
回复

使用道具 举报

发表于 2012-9-25 09:54:35 | 显示全部楼层

回复 #94 clonecd 的帖子

回复老大提出的两个建议,
1,我手头上有GHO32 11.0,操作后出现错误,大致意思可能因为C盘没有锁定,不能备份而出现错误、、、我是菜鸟,不太明白!应该是我系统的问题
2,D盘可写!

说明一点,这是win7系统下操作的,PE环境相当正常!

[ 本帖最后由 2012qq185339882 于 2012-9-25 10:23 编辑 ]
QQ截图20120925095012.jpg
回复

使用道具 举报

 楼主| 发表于 2012-9-25 12:39:35 | 显示全部楼层
原帖由 2012qq185339882 于 2012-9-25 09:54 发表
回复老大提出的两个建议,
1,我手头上有GHO32 11.0,操作后出现错误,大致意思可能因为C盘没有锁定,不能备份而出现错误、、、我是菜鸟,不太明白!应该是我系统的问题
2,D盘可写!

说明一点,这是win7系 ...


从你的GHOST 11.0测试来看,这是GHOST的问题,在你所说的环境下无法正常运行。
也就是说在那个环境里,无法锁定C盘。
由此问题解决!也就是说,本一键恢复一切正常。
再次感谢测试!

其实备份/还原系统分区,最好在PE下执行。其它分区无所谓。
特别是还原系统分区,你在WINDOWS下还原,把当前系统覆盖了,执行到后一半的话就会死机的。

[ 本帖最后由 clonecd 于 2012-9-26 22:51 编辑 ]
回复

使用道具 举报

发表于 2012-9-25 13:52:48 | 显示全部楼层

回复 #97 clonecd 的帖子

谢谢老师提醒!

以前用DG在系统WIN环境下直接备份C盘是可行的!呵呵,所以想在WIN环境下对此ONEKEY测试一下,以为会有“重启”或其他提醒会话、、、再次感谢老师们的关注!
回复

使用道具 举报

发表于 2012-9-28 11:58:47 | 显示全部楼层
谢谢LZ分享!!!

但是LZ给的下载地址:
自用版 in 03PE.rar:http://1000eb.com/c4qo
ONEKEY-0828.rar :http://1000eb.com/br38

我怎么也不能下载?已经几天了,下载的2个按钮无论左键、右键点击都没有任何反映???
能换个网盘吗!!谢谢!!!

[ 本帖最后由 zqywult 于 2012-9-28 12:02 编辑 ]
回复

使用道具 举报

 楼主| 发表于 2012-9-28 12:10:32 | 显示全部楼层
右键,用迅雷下载,没任何问题。刚刚测试的。

不是你迅雷的问题,就是浏览器的问题。顺便说一下,我用的是IE8.

目前,在下载速度与分享方面,暂时没有比这更好的网盘了。

或者你提供一个给我,我传上去,不过要等到晚上了。

我现在人在外面。

[ 本帖最后由 clonecd 于 2012-9-28 12:25 编辑 ]
回复

使用道具 举报

发表于 2012-9-28 13:55:10 | 显示全部楼层
自用版介面好漂亮,清爽干净,只是可惜不支持老九的PECMD,在0PE中一运行就蓝屏了,老大能否出个支持0PE的
回复

使用道具 举报

发表于 2012-9-28 14:01:19 | 显示全部楼层
原帖由 clonecd 于 2012-9-28 12:10 发表
右键,用迅雷下载,没任何问题。刚刚测试的。

不是你迅雷的问题,就是浏览器的问题。顺便说一下,我用的是IE8.

目前,在下载速度与分享方面,暂时没有比这更好的网盘了。

或者你提供一个给我,我传上去 ...


谢谢LZ回复!!!我还是无法下载??

劳烦LZ把二个文件:ONEKEY-0828.rar  、 自用版 in 03PE.rar
上传到我的115盘吧:登录 http://u.115.com/,用我的账号UID和密码进入---->左侧“网盘”----->点击“上传文件”----->点击右上角“添加文件”---->选择您机子上要上传的的文件---->点击“打开”就OK了.文件即开始上传。

我的115账号和密码我已用站内短消息发给您了(clonecd)!!!

[ 本帖最后由 zqywult 于 2012-9-28 14:02 编辑 ]
回复

使用道具 举报

 楼主| 发表于 2012-9-28 17:36:02 | 显示全部楼层
原帖由 zqywult 于 2012-9-28 14:01 发表


谢谢LZ回复!!!我还是无法下载??

劳烦LZ把二个文件:ONEKEY-0828.rar  、 自用版 in 03PE.rar
上传到我的115盘吧:登录 http://u.115.com/,用我的账号UID和密码进入---->左侧“网盘”----->点击“ ...


已上传完毕,请改掉你的115网盘的密码。
回复

使用道具 举报

 楼主| 发表于 2012-9-28 17:45:58 | 显示全部楼层
原帖由 yuan-0918 于 2012-9-28 13:55 发表
自用版介面好漂亮,清爽干净,只是可惜不支持老九的PECMD,在0PE中一运行就蓝屏了,老大能否出个支持0PE的


主要是我这个一键恢复好几个地方用到了多线程,老九的PECMD不支持。

我看看吧,不过不一定行,我从来没在老九的PECMD跑过测试。

不过单文件版没有理由蓝屏的啊,单文件版理论上随你使用谁的PECMD。
因为单文件版根本就不调用系统带的PECMD。

你把你用的0PE给个链接给我,我研究看看。
回复

使用道具 举报

发表于 2012-9-28 20:27:50 | 显示全部楼层
原帖由 clonecd 于 2012-9-28 17:36 发表


已上传完毕,请改掉你的115网盘的密码。



谢谢了!!!

但我不能从“自用版 in 03PE.rar”提取出1.6M 的单文件自用版:
MHPE.iso ------->提取出WINPE.IS_ -------->WINPE.cab -------->WINPE.ISO ------->打开,不知道那个文件是单文件自用版???

真是对不起,原本是想让LZ少上传1个文件,自己提取出单文件自用版,看来是我自不量力了!

只好再次麻烦LZ把那个单文件自用版:
单文件自用版.rar   1.6M  (http://1000eb.com/c4qt)也上传到我的115网盘!(登录密码我没有更改)

再次麻烦LZ,谢谢了!!!

[ 本帖最后由 zqywult 于 2012-9-28 21:28 编辑 ]
回复

使用道具 举报

发表于 2012-9-28 21:27:20 | 显示全部楼层
回复

使用道具 举报

 楼主| 发表于 2012-9-28 21:50:25 | 显示全部楼层
原帖由 yuan-0918 于 2012-9-28 21:27 发表
http://pan.baidu.com/share/link?shareid=66268&uk=3659685166



多谢,先抓下来看看。
回复

使用道具 举报

 楼主| 发表于 2012-9-29 08:02:49 | 显示全部楼层
原帖由 zqywult 于 2012-9-28 20:27 发表



谢谢了!!!

但我不能从“自用版 in 03PE.rar”提取出1.6M 的单文件自用版:
MHPE.iso ------->提取出WINPE.IS_ -------->WINPE.cab -------->WINPE.ISO ------->打开,不知道那个文件是单文件自用版 ...


集成版里面无单文件版。

单文件自用版已传到你的115网盘。

[ 本帖最后由 clonecd 于 2012-9-29 08:04 编辑 ]
回复

使用道具 举报

 楼主| 发表于 2012-9-30 09:04:04 | 显示全部楼层
原帖由 yuan-0918 于 2012-9-28 21:27 发表
http://pan.baidu.com/share/link?shareid=66268&uk=3659685166


9.30 更新的版本已能在您的0PE下工作,详见56楼。

  http://bbs.wuyou.net/forum.php?mod=viewthread&tid=213152&page=6#pid2551343

[ 本帖最后由 clonecd 于 2012-9-30 09:05 编辑 ]
回复

使用道具 举报

发表于 2012-9-30 12:10:13 | 显示全部楼层
PE版功能挺强大的!如果以后支持win环境运行就更理想了!感谢分享
回复

使用道具 举报

发表于 2012-9-30 12:19:35 | 显示全部楼层

回复 #56 clonecd 的帖子

2012-09-30自用单文件版跟09-17自用单文件版问题回报.
老大我在BIOS开启AHCI硬盘模式.
在WIN7PE出现找不到WINDOWS系统.
在WIN8PE是正常的没问题.
插上一颗或两颗硬盘都一样
这是好友的电脑(SSD硬盘)
(IDE硬盘模式正常没问题)
DSC00959.JPG
回复

使用道具 举报

 楼主| 发表于 2012-9-30 12:46:31 | 显示全部楼层
原帖由 2012lv0 于 2012-9-30 12:19 发表
2012-09-30自用单文件版跟09-17自用单文件版问题回报.
老大我在BIOS开启AHCI硬盘模式.
在WIN7PE出现找不到WINDOWS系统.
在WIN8PE是正常的没问题.
插上一颗或两颗硬盘都一样
这是好友的电脑(SSD硬盘)
(IDE ...


谢谢反馈,能否先看看在这个WIN7PE下能不能识别出SSD硬盘,好让我能排错,多谢了。

能否顺便帮忙测试一下,以下链接的64位WIN7PE下,本一键恢复是否能识别该SSD硬盘?

http://bbs.wuyou.net/forum.php?mod=viewthread&tid=256836&extra=page%3D1

[ 本帖最后由 clonecd 于 2012-9-30 12:51 编辑 ]
回复

使用道具 举报

发表于 2012-9-30 12:57:56 | 显示全部楼层

回复 #112 clonecd 的帖子

WIN7PE可以识别SSD硬盘.
使用高级选项也可以恢复跟备份.
就是不能一键恢复跟备份.
PS:开AHCI硬盘模式才会出现问题.
WIN8PE都没问题.谢谢老大了^^
回复

使用道具 举报

 楼主| 发表于 2012-9-30 13:09:21 | 显示全部楼层
原帖由 2012lv0 于 2012-9-30 12:57 发表
WIN7PE可以识别SSD硬盘.
使用高级选项也可以恢复跟备份.
就是不能一键恢复跟备份.
PS:开AHCI硬盘模式才会出现问题.
WIN8PE都没问题.谢谢老大了^^



能否把高级选项里的分区列表截个图上来?谢谢了。
回复

使用道具 举报

发表于 2012-9-30 13:38:10 | 显示全部楼层
ok!高级选项里的分区列表
DSC00961.JPG
回复

使用道具 举报

发表于 2012-9-30 14:00:33 | 显示全部楼层

回复 #115 2012lv0 的帖子

报告老大!!我拔掉一颗硬盘又可以了
现在只有一颗SSD硬盘可以一键恢复跟备份.
早上明明不能=.=|||
PS:两颗硬盘不能一键恢复跟备份
回复

使用道具 举报

发表于 2012-9-30 14:07:27 | 显示全部楼层

回复 #112 clonecd 的帖子

64位WIN7PE下载好慢.速13K=.=|||
我晚上在试试看
回复

使用道具 举报

 楼主| 发表于 2012-9-30 14:14:16 | 显示全部楼层
原帖由 2012lv0 于 2012-9-30 14:00 发表
报告老大!!我拔掉一颗硬盘又可以了
现在只有一颗SSD硬盘可以一键恢复跟备份.
早上明明不能=.=|||
PS:两颗硬盘不能一键恢复跟备份


多谢,这个列表里,哪个是SSD硬盘?

看分区列表,你插上的硬盘为第一硬盘?这时SSD变为第二硬盘了。

如果是这样的话,就不符合56楼说的条件了。
自用版前三个按钮只能操作第一块硬盘。

[ 本帖最后由 clonecd 于 2012-9-30 14:20 编辑 ]
回复

使用道具 举报

发表于 2012-9-30 14:21:30 | 显示全部楼层
报告老大!!C.G是SSD硬盘
回复

使用道具 举报

发表于 2012-9-30 14:24:13 | 显示全部楼层

回复 #118 clonecd 的帖子

这样的话是WIN7PE的问题了.没救了
回复

使用道具 举报

 楼主| 发表于 2012-9-30 14:50:46 | 显示全部楼层
原帖由 2012lv0 于 2012-9-30 14:24 发表
这样的话是WIN7PE的问题了.没救了


等你稍后反馈那个64位WIN7PE的情况,看看插上去的硬盘是否为第一硬盘。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2021-3-2 11:24

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表