无忧启动论坛

 找回密码
 注册
搜索
最纯净的「微PE装机优盘」UEPON大师作品系统gho:最纯净好用系统下载站数据恢复、数据保护、视频编辑
Win To Go 极致利器(IXUNCIS固态U盘)无忧启动网成立20周年!广告联系 QQ:184822951 微信:wuyouceo
楼主: ljycslg

[教程] 普及网络启动——Tiny PXE Server 超棒的一款小巧简便网启软件

    [复制链接]
发表于 2018-4-13 21:00:37 | 显示全部楼层
rockcatcn 发表于 2015-7-25 16:41
已经搞定了 谢谢楼主

大神,我也有同样的困惑,你是怎么搞定的,能否告诉我们小白一下?谢谢了!
回复

使用道具 举报

发表于 2018-4-15 17:43:07 来自手机 | 显示全部楼层
厉害厉害,正在学习通过pxe装系统中
回复

使用道具 举报

发表于 2018-4-16 22:44:06 来自手机 | 显示全部楼层
进去pe以后一直卡在cmd.exe那里,这个是什么情况呢
回复

使用道具 举报

发表于 2018-5-31 11:43:14 | 显示全部楼层
你好  ,你的win10 16299PE    64位 加载很慢什么原因啊,进了PE初始化  32位 20秒   64位要一分钟
回复

使用道具 举报

发表于 2018-6-19 00:23:48 | 显示全部楼层
我想修改HTTP的默认端口,因为80经常会被占用的。如何修改?
回复

使用道具 举报

发表于 2018-9-15 16:04:41 | 显示全部楼层
不明觉厉
回复

使用道具 举报

发表于 2018-9-15 16:14:54 | 显示全部楼层
这些文件都是以前从没前接触过的,真是隔行如隔山啊。
回复

使用道具 举报

发表于 2018-9-17 19:58:58 | 显示全部楼层
https://www.cnblogs.com/weiqi/archive/2011/11/13/2247585.html  我看了这篇文章后,想试试 但没有此文介绍的软件netbootuse.zip可以下载,哪位大神有,请联系我QQ 58172518 好吗?谢谢了!
回复

使用道具 举报

发表于 2018-9-18 15:16:39 | 显示全部楼层
楼主 请问怎么在tiny pxe server 中加入office等软件呢?
回复

使用道具 举报

发表于 2018-10-14 20:14:20 | 显示全部楼层
[教程] 普及网络启动——Tiny PXE Server 超棒的一款小巧简便网启软件  NB!
回复

使用道具 举报

发表于 2018-10-16 21:16:35 来自手机 | 显示全部楼层
Myptour 发表于 2014-4-14 17:57
可以建立各种服务器代理服务器的超级软件安卓Servers Ultimate pro

和Palapa WEB Server,

android手机当pxe的服务器,厉害了
回复

使用道具 举报

发表于 2018-10-16 21:35:04 来自手机 | 显示全部楼层
hrg0725 发表于 2014-12-6 10:31
求教下ljycslg大大.您的心的PE5.1如何和原先DYY8那个PE一样进PE自动加载共享分区?没共享很不方便,而且用网 ...

看起来这个dyy8更智能化啊
回复

使用道具 举报

发表于 2018-11-15 13:18:31 | 显示全部楼层
这个哪有得下载
回复

使用道具 举报

发表于 2018-11-30 15:48:26 | 显示全部楼层
超级的给力打个膜拜
回复

使用道具 举报

发表于 2018-11-30 16:19:21 | 显示全部楼层
有win10组件吗?
回复

使用道具 举报

发表于 2018-12-9 14:22:12 | 显示全部楼层
学习一下
回复

使用道具 举报

发表于 2019-4-4 20:49:55 | 显示全部楼层
正是我所需要的功能,
网络启动PE再访问共享,安装系统,非常好
想问,这个网卡驱动是需要更新的,还是通用的驱动?
回复

使用道具 举报

发表于 2019-4-29 09:32:19 | 显示全部楼层
好像很有档次的样子
回复

使用道具 举报

发表于 2019-6-19 16:26:45 | 显示全部楼层
这个不错哦
回复

使用道具 举报

发表于 2019-7-24 22:23:08 | 显示全部楼层
普及网启知识,顶起
回复

使用道具 举报

发表于 2019-7-25 09:58:54 | 显示全部楼层
太棒了!
回复

使用道具 举报

发表于 2020-2-29 18:49:58 | 显示全部楼层
回复

使用道具 举报

发表于 2020-11-17 22:38:46 | 显示全部楼层
师兄,你好,看到你几年前部署的PXE成功了,我现在的网络架构和你很相似,想得到你的帮助,可以帮个忙吗。。
回复

使用道具 举报

发表于 2020-11-21 22:21:04 | 显示全部楼层
本帖最后由 cfjy8 于 2020-12-11 00:20 编辑

华为三层交换机,划分3个vlan并通过vlanif做DHCP到不同的三个网段,现在服务器架在其中一个网段,现在高价收购跨vlan实现PXE的教学方案:QQ664239199
现行核心交换机配置如下:


[ZYTM-10F-hexin]dis cu
#
sysname ZYTM-10F-hexin
#
vlan batch 50 70 100 150 200
#
cluster enable
ntdp enable
ndp enable
#
dot1x enable
dot1x authentication-method eap
#
undo nap slave enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
radius-server template test
radius-server shared-key cipher %NS[+B0ZNI]NZPO3JBXBHA!!
radius-server authentication 192.168.1.240 1812
radius-server accounting 192.168.1.240 1812
radius-server retransmit 2
undo radius-server user-name domain-included
#
drop-profile default
#
aaa
authentication-scheme default
authentication-scheme zytmm.com
  authentication-mode radius
authentication-scheme test
  authentication-mode radius
authorization-scheme default
accounting-scheme default
accounting-scheme zytmm.com
  accounting-mode radius
  accounting start-fail online
domain default
domain default_admin
domain zytmm.com
  authentication-scheme zytmm.com
  accounting-scheme zytmm.com
  radius-server  test
local-user admin password cipher ,J54RL(#H#)NZPO3JBXBHA!!
local-user admin privilege level 15
local-user admin service-type 8021x
#
interface Vlanif1
#
interface Vlanif50
ip address 192.168.1.1 255.255.248.0
dhcp select interface
dhcp server dns-list 192.168.0.200 61.139.2.69
#
interface Vlanif70
ip address 192.168.8.1 255.255.248.0
dhcp select interface
dhcp select relay
dhcp relay server-ip 192.168.7.247
#
interface Vlanif100
ip address 192.168.16.1 255.255.248.0
dhcp select interface
dhcp server dns-list 192.168.0.200 192.168.0.201
#
interface Vlanif150
ip address 192.168.30.1 255.255.255.0
#
interface MEth0/0/1
#
interface Eth-Trunk5
port link-type trunk
port trunk pvid vlan 50
port trunk allow-pass vlan 50 150
#
interface Eth-Trunk7
port link-type trunk
port trunk pvid vlan 70
port trunk allow-pass vlan 70 150
#
interface Eth-Trunk10
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100 150
#
interface Eth-Trunk11
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100 150
#
interface GigabitEthernet0/0/1
eth-trunk 5
#
interface GigabitEthernet0/0/2
eth-trunk 5
#
interface GigabitEthernet0/0/3
eth-trunk 5
#
interface GigabitEthernet0/0/4
eth-trunk 5
#
interface GigabitEthernet0/0/5
eth-trunk 7
#
interface GigabitEthernet0/0/6
eth-trunk 7
#
interface GigabitEthernet0/0/7
eth-trunk 7
#
interface GigabitEthernet0/0/8
eth-trunk 7
#
interface GigabitEthernet0/0/9
eth-trunk 10
#
interface GigabitEthernet0/0/10
eth-trunk 10
#
interface GigabitEthernet0/0/11
eth-trunk 10
#
interface GigabitEthernet0/0/12
eth-trunk 10
#
interface GigabitEthernet0/0/13
eth-trunk 11
#
interface GigabitEthernet0/0/14
eth-trunk 11
#
interface GigabitEthernet0/0/15
eth-trunk 11
#
interface GigabitEthernet0/0/16
eth-trunk 11
#
interface GigabitEthernet0/0/17
port link-type access
port default vlan 50
#
interface GigabitEthernet0/0/18
port link-type access
port default vlan 50
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 50
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
authentication-mode aaa
user privilege level 15
#
port-group 1
group-member GigabitEthernet0/0/1
group-member GigabitEthernet0/0/2
group-member GigabitEthernet0/0/3
group-member GigabitEthernet0/0/4
group-member GigabitEthernet0/0/5
group-member GigabitEthernet0/0/6
group-member GigabitEthernet0/0/7
group-member GigabitEthernet0/0/8
group-member GigabitEthernet0/0/9
group-member GigabitEthernet0/0/10
group-member GigabitEthernet0/0/11
group-member GigabitEthernet0/0/12
#
port-group 11
group-member GigabitEthernet0/0/13
group-member GigabitEthernet0/0/14
group-member GigabitEthernet0/0/15
group-member GigabitEthernet0/0/16
#
port-group eth5
group-member GigabitEthernet0/0/1
group-member GigabitEthernet0/0/2
group-member GigabitEthernet0/0/3
group-member GigabitEthernet0/0/4
#
port-group eth7
group-member GigabitEthernet0/0/5
group-member GigabitEthernet0/0/6
group-member GigabitEthernet0/0/7
group-member GigabitEthernet0/0/8
#
port-group eth10
group-member GigabitEthernet0/0/9
group-member GigabitEthernet0/0/10
group-member GigabitEthernet0/0/11
group-member GigabitEthernet0/0/12
#
port-group eth11
group-member GigabitEthernet0/0/13
group-member GigabitEthernet0/0/14
group-member GigabitEthernet0/0/15
group-member GigabitEthernet0/0/16
#
return
[ZYTM-10F-hexin]

回复

使用道具 举报

发表于 2020-12-18 15:10:09 | 显示全部楼层
666666666666666
回复

使用道具 举报

发表于 2021-1-15 18:02:14 | 显示全部楼层
终于找到使用方法了,还是得多翻翻才行。
回复

使用道具 举报

发表于 2021-2-8 14:58:21 | 显示全部楼层
超级好用的软件,感谢
回复

使用道具 举报

发表于 3 天前 | 显示全部楼层
启动不了,是我搞错了什么吗?按说明操作了喔
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2021-3-5 14:25

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表