无忧启动论坛

 找回密码
 注册
搜索
一次装机 终生领工资最纯净的「微PE装机优盘」UEPON大师作品卡瑞飞系统和装机二合一超级U盘
广告位出租系统gho:最纯净好用系统下载站广告联系 QQ:184822951 微信:wuyouceo
楼主: 红毛樱木

[发布] 全系列显卡精简版纯驱动(Windows_6.x_VGA_Drivers_lite_x86&x64)(2016.09.12)

    [复制链接]
发表于 2015-10-25 13:08:59 | 显示全部楼层
红毛樱木 发表于 2015-10-25 12:47
你这种情况应该是先安装了系统自带的通用显卡驱动,再装造成的


這個倒不是 , 在這種情況下安裝的 (USM的也是)
00.PNG

剛剛在另一台電腦測試 , 則沒有要求重開機 , INF 則是一樣的結果
01.PNG

02.PNG

点评

请告知哪个inf提示服务错误,我好处理  详情 回复 发表于 2015-10-25 13:13
回复

使用道具 举报

 楼主| 发表于 2015-10-25 13:13:42 来自手机 | 显示全部楼层
nf17b 发表于 2015-10-25 13:08
這個倒不是 , 在這種情況下安裝的 (USM的也是)



请告知哪个inf提示服务错误,我好处理
回复

使用道具 举报

发表于 2015-10-25 13:18:05 | 显示全部楼层
nf17b 发表于 2015-10-25 12:26
沒有原版了 , 只有打包好的 cab 檔 , 如果有需要 , 我可以傳到百度 , 謝謝

哦,谢谢!不需要上传了,我应该也有的,只是不知道有没有更新。

点评

傳完了 , 原始的 7Z檔 , 有需要再參考 链接: http://pan.baidu.com/s/1eQfQbw2 密码: hjgj  详情 回复 发表于 2015-10-25 13:34
回复

使用道具 举报

发表于 2015-10-25 13:34:51 | 显示全部楼层
sp_star 发表于 2015-10-25 13:18
哦,谢谢!不需要上传了,我应该也有的,只是不知道有没有更新。

傳完了 , 原始的 7Z檔 , 有需要再參考
链接: http://pan.baidu.com/s/1eQfQbw2 密码: hjgj
回复

使用道具 举报

发表于 2015-10-25 17:29:23 | 显示全部楼层
英特尔® 核芯显卡 4000 GTX660M 测试后每一个可用的都失败了

点评

给出具体测试反馈  详情 回复 发表于 2015-10-25 17:31
回复

使用道具 举报

 楼主| 发表于 2015-10-25 17:31:54 来自手机 | 显示全部楼层
zhuhongxing 发表于 2015-10-25 17:29
英特尔® 核芯显卡 4000 GTX660M 测试后每一个可用的都失败了

给出具体测试反馈
回复

使用道具 举报

发表于 2015-10-25 20:37:10 | 显示全部楼层
核芯显卡HD4000 和独显GTX660M 都是安装错误,这个INF中的服务段落无效 EOOOO217 显卡错误图片地址打包链接: http://pan.baidu.com/s/1pJEdCgV 密码: 62n7

点评

我用的win732位pe测试的  详情 回复 发表于 2015-10-25 20:38
回复

使用道具 举报

发表于 2015-10-25 20:38:38 | 显示全部楼层
zhuhongxing 发表于 2015-10-25 20:37
核芯显卡HD4000 和独显GTX660M 都是安装错误,这个INF中的服务段落无效 EOOOO217 显卡错误图片地址打包链接 ...

我用的win732位pe测试的

点评

感谢反馈,确实存在问题,我来修复下。  详情 回复 发表于 2015-10-25 21:14
请用USM全能版测试一下。 进WIN8PE,把CAB包解压出来 测试HD4600,右键设备管理器里更新,选择intel目录里面的目录3测试。谢谢。  详情 回复 发表于 2015-10-25 21:07
不至于这样子啊,HD4000和我的HD4600应该用的同一个驱动啊。。。  发表于 2015-10-25 21:04
回复

使用道具 举报

 楼主| 发表于 2015-10-25 21:07:14 | 显示全部楼层
zhuhongxing 发表于 2015-10-25 20:38
我用的win732位pe测试的


请用USM全能版测试一下。
http://soft.sysceo.com/usm/USM_V3F.exe
进WIN8PE,把CAB包解压出来
测试HD4600,右键设备管理器里更新,选择intel目录里面的目录3测试。谢谢。
回复

使用道具 举报

 楼主| 发表于 2015-10-25 21:14:26 | 显示全部楼层
zhuhongxing 发表于 2015-10-25 20:38
我用的win732位pe测试的

感谢反馈,确实存在问题,我来修复下。

点评

我的是三代核心显卡,那个四代HD4600核心显卡,早就不能兼容三代的了,你驱动包的2号驱动4229和3号驱动4242是兼容的  详情 回复 发表于 2015-10-25 21:38
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持本站|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2019-5-26 13:09

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表