无忧启动论坛

 找回密码
 注册
搜索
最纯净的「微PE装机优盘」UEPON大师作品系统gho:最纯净好用系统下载站数据恢复、数据保护、视频编辑
Win To Go 极致利器(IXUNCIS固态U盘)无忧启动网成立20周年!广告联系 QQ:184822951 微信:wuyouceo
楼主: pleasez

[分享] 微PE工具箱V1.2&2.0 UD三分区 EFI分区共享 新增双64位合盘【20190702更新】

    [复制链接]
发表于 2019-5-10 08:26:38 | 显示全部楼层
回复

使用道具 举报

发表于 2019-5-10 09:32:05 | 显示全部楼层
zihaoo 发表于 2019-5-10 08:26
微PE工具箱简洁 高速,非常喜欢。

大神,进入PE后,感觉在高分辨率下,桌面显示不是很清楚呢!
回复

使用道具 举报

发表于 2019-5-10 09:41:35 | 显示全部楼层
怎么给微pe添加网络模块呢,急需这个功能的
回复

使用道具 举报

发表于 2019-5-10 10:35:41 | 显示全部楼层
这个介绍真的不错啊。
回复

使用道具 举报

发表于 2019-5-10 10:56:29 | 显示全部楼层
感谢分享
回复

使用道具 举报

发表于 2019-5-10 12:09:31 | 显示全部楼层
pleasez 发表于 2019-5-10 02:21
主板bios设置xhci控制器打开没,和是电脑设备管理器,通行串设备截图,看看你的3.0主板,和usb3.0的数据

谢谢!!!晚上回家,单位里电脑不行!
回复

使用道具 举报

发表于 2019-5-10 12:31:54 | 显示全部楼层
本帖最后由 wych12 于 2019-5-10 12:33 编辑
pleasez 发表于 2019-5-9 23:15
刚刚用我移动硬盘的usb3.0特意试了下,没有出现,你使用最新下载的版本吗2019.5.9吗,平时我都用win8维护 ...


我使用的笔记本为联想E431,系统为GPT+UEFI+WIN10 2016 LTSB x64,移动硬盘为希捷睿翼1T USB3.0版。BIOS里设置正常,在USB2.0下正常,而且我使用立帮电子的10586同版本没有此问题,刚开始怀疑是驱动问题,我将立帮电子的10586同版驱动替换进去,貌似情况稍好一些,但仍不理想。
Snap1.jpg
回复

使用道具 举报

发表于 2019-5-10 13:26:12 | 显示全部楼层
谢谢分享 楼主更新
回复

使用道具 举报

 楼主| 发表于 2019-5-10 16:33:09 | 显示全部楼层
本帖最后由 pleasez 于 2019-5-10 16:36 编辑
wych12 发表于 2019-5-10 12:31
我使用的笔记本为联想E431,系统为GPT+UEFI+WIN10 2016 LTSB x64,移动硬盘为希捷睿翼1T USB3.0版。B ...


win10pe intel usb驱动应该没问题,本身win10就自带兼容intel的usb驱动,你上官方这个机型usb接口都不提供驱动,你换其他usb3.0的设备会这样吗,
回复

使用道具 举报

发表于 2019-5-10 16:34:39 | 显示全部楼层
测试0509版, uefi引导时选 WIN10PE和WIN10PE 1024X768进去 都很正常, WIN8PE进去说缺少文件。我是用写ISO文件软件把EFI.iso这个文件写入U盘量产出的USB-cdrom里面的。
回复

使用道具 举报

 楼主| 发表于 2019-5-10 16:37:47 | 显示全部楼层
hkl7366 发表于 2019-5-10 16:34
测试0509版, uefi引导时选 WIN10PE和WIN10PE 1024X768进去 都很正常, WIN8PE进去说缺少文件。我是用写ISO ...

缺少什么,,你写ios一样的
回复

使用道具 举报

发表于 2019-5-10 16:55:13 | 显示全部楼层
pleasez 发表于 2019-5-10 16:37
缺少什么,,你写ios一样的

我传图上来,不过真的不知是什么引起的。请您分析分析,试过几台机都这样。分别为2018年联想台式机,2015年联想台式机,和2011年的联想台式机。
微信图片_20190510164923.jpg
回复

使用道具 举报

 楼主| 发表于 2019-5-10 16:59:52 | 显示全部楼层
hkl7366 发表于 2019-5-10 16:55
我传图上来,不过真的不知是什么引起的。请您分析分析,试过几台机都这样。分别为2018年联想台式机,2015 ...

启动文件丢失吗,你写移动硬盘吗
回复

使用道具 举报

 楼主| 发表于 2019-5-10 17:05:52 | 显示全部楼层
hkl7366 发表于 2019-5-10 16:55
我传图上来,不过真的不知是什么引起的。请您分析分析,试过几台机都这样。分别为2018年联想台式机,2015 ...

这个感觉你的系统没做好,没有引导记录
回复

使用道具 举报

 楼主| 发表于 2019-5-10 17:09:30 | 显示全部楼层
hkl7366 发表于 2019-5-10 16:55
我传图上来,不过真的不知是什么引起的。请您分析分析,试过几台机都这样。分别为2018年联想台式机,2015 ...

这个提示是你的系统灭有引导几率,是ghost完系统的提示吗?
回复

使用道具 举报

发表于 2019-5-10 17:11:42 | 显示全部楼层
pleasez 发表于 2019-5-10 17:05
这个感觉你的系统没做好,没有引导记录

不是移动硬盘,是量产出USB-cdrom 的U盘。然后把文件写在USB-cdrom分区,像光盘一样使用。

我再写一次文件,看有什么变化。
回复

使用道具 举报

发表于 2019-5-10 17:21:18 | 显示全部楼层
pleasez 发表于 2019-5-10 16:33
win10pe intel usb驱动应该没问题,本身win10就自带兼容intel的usb驱动,你上官方这个机型usb接口都不 ...

其他只有2个USB3.0的U盘没试,晚上回去再试下,奇怪的是仍然是这个PE,在一台HP台式机(加装的Fresco Logic USB3.0扩展卡)BIOS+MBR+Win7_x64旗舰版系统中正常(好像只在GPT+UEFI下不正常)。
回复

使用道具 举报

 楼主| 发表于 2019-5-10 17:26:43 | 显示全部楼层
wych12 发表于 2019-5-10 17:21
其他只有2个USB3.0的U盘没试,晚上回去再试下,奇怪的是仍然是这个PE,在一台HP台式机(加装的F ...

这个pe确实是很久没有更新驱动了,但是intel的驱动win10兼容,本身自带,同时看了下你哪个记性E430的官方并没有提供usb3.0的驱动,只有win7提供,你可以吧这个pe的驱动全部删除,然后导入你说的哪个立邦的全部驱动看看,立邦电子的应该都会比较齐全的
回复

使用道具 举报

发表于 2019-5-10 17:35:24 | 显示全部楼层
pleasez 发表于 2019-5-10 17:26
这个pe确实是很久没有更新驱动了,但是intel的驱动win10兼容,本身自带,同时看了下你哪个记性E430的官方 ...

我确实这样试了下,不过情况好像有改观,但依然经常出现。另外发现,微PE在插入移动硬盘时,PE所在U盘灯会闪,需立帮电子的PE不会闪,而且很稳定(立帮电子PE大了几十兆),不知何故?
回复

使用道具 举报

 楼主| 发表于 2019-5-10 17:40:52 | 显示全部楼层
wych12 发表于 2019-5-10 17:35
我确实这样试了下,不过情况好像有改观,但依然经常出现。另外发现,微PE在插入移动硬盘时,PE所在U盘灯 ...

你扣扣多少,扣扣聊吧,
回复

使用道具 举报

发表于 2019-5-10 17:45:11 | 显示全部楼层
pleasez 发表于 2019-5-10 17:40
你扣扣多少,扣扣聊吧,

438177912
回复

使用道具 举报

发表于 2019-5-10 18:11:17 | 显示全部楼层
又在XP系统下重新分区,用软件写了一次,还是同样的错误。不知问题出在哪里。
回复

使用道具 举报

 楼主| 发表于 2019-5-10 18:12:51 | 显示全部楼层
hkl7366 发表于 2019-5-10 18:11
又在XP系统下重新分区,用软件写了一次,还是同样的错误。不知问题出在哪里。

你那个提示不是系统问题吗,系统引导没做好,你那个截图是不是做完电脑系统之后引导系统的界面吗
回复

使用道具 举报

 楼主| 发表于 2019-5-10 18:36:04 | 显示全部楼层
hkl7366 发表于 2019-5-10 16:55
我传图上来,不过真的不知是什么引起的。请您分析分析,试过几台机都这样。分别为2018年联想台式机,2015 ...

你用一件制作吧,要么百度下如何用ultraios直接写ios,pe的引导没问题了,
回复

使用道具 举报

发表于 2019-5-10 19:31:57 | 显示全部楼层

终于更新了,谢谢分享
回复

使用道具 举报

发表于 2019-5-10 20:11:53 | 显示全部楼层
pleasez 发表于 2019-5-10 18:36
你用一件制作吧,要么百度下如何用ultraios直接写ios,pe的引导没问题了,

谢谢,用一键制作出来的U-HDD模式启动盘,真的很好用,什么问题都没有了。现在我猜测是这样:
20190510200405.png
似乎这样可以解释清楚为什么提示缺文件的事情了。
回复

使用道具 举报

 楼主| 发表于 2019-5-10 23:37:54 | 显示全部楼层
hkl7366 发表于 2019-5-10 20:11
谢谢,用一键制作出来的U-HDD模式启动盘,真的很好用,什么问题都没有了。现在我猜测是这样:

似乎这 ...

不关事的,你量产没操作正确,
回复

使用道具 举报

发表于 2019-5-11 11:57:54 | 显示全部楼层
本帖最后由 ooxx825 于 2019-5-11 11:59 编辑

UEFI引导修复的UI越改越丑!奇丑无比!难看得要死!
回复

使用道具 举报

发表于 2019-5-11 11:58:52 来自手机 | 显示全部楼层
没事
回复

使用道具 举报

发表于 2019-5-11 14:41:24 | 显示全部楼层
终于更新了,谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|捐助支持|无忧启动 ( 闽ICP备05002490号-1 )

闽公网安备 35020302032614号

GMT+8, 2020-10-25 16:47

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表